Skip to content

Installation

Simply install with pip:

pip install boxkite
See also: PyPI.

Compatible versions

The versions of Prometheus and Grafana that the library is known to be compatible with are:

  • Grafana 7.5.3+
  • Prometheus 2.26.0+